Downgrade iPhone 4S iOS 9.3.5 To iOS 6.1.3 (Easy!) [2017]



Hi guys, Tech James here,

In this tutorial, I’ll be showing you guys how to downgrade your iPhone 4S running IOS 9.3.5 to IOS 6.1.3! You must have your iPhone jailbroken on IOS 9.3.5 to follow this video, you also must install OpenSSH on Cydia to downgrade to IOS 6.1.3. This will make your iPhone a lot faster!

This video is for educational purposes only.

➤ (IOS 9.3.5 Jailbreak):

➤ (Beehind):

➤ (IOS 6.1.3 IPSW):

➤ (Get The Best VPN):

Music: Pygee – Jam (
Music: Ritorikal – Synergy (

Please Like + Subscribe

This video can be removed, contact me directly: techjames1718@outlook.com
– Copyright Disclaimer Under Section 107 of the Copyright Act 1976, allowance is made for “fair use” for purposes such as criticism, comment, news reporting, teaching, scholarship, and research.

Nguồn: https://banglasemantics.net/

Xem thêm bài viết: https://banglasemantics.net/category/cong-nghe

37 thoughts on “Downgrade iPhone 4S iOS 9.3.5 To iOS 6.1.3 (Easy!) [2017]

  1. Does anyone know if this still works in December 2019? Apple stopped signing the ipsws for iOS 6 on the iPhone 4s and iPad 2 as well as iOS 4 for the 3GS in November 2019. I have a 4S on 8.0.2; was wondering if it would work if I jailbroke it without updating to 9.3.5.

  2. Does this work on 2018? I have an iPhone 4s 32 gb 9.35 but it is very slow, also battery die fast, tried already basic configuration to boost the speed a little bit, but doesn't seems to help at all, I would love to have an iOS version 7.2 that is compatible with what's app and messenger, telegram and then play some games like I used to I'm 2011, I don't have jail break, can someone help? Thanks

  3. Any idea why it wouldn't be detecting my 4S? I get clear to the point that it should be pulling the ECID automatically, and it won't do it. When I do it manually it fails and gives me an error message. Thoughts?

  4. hey guys this trick doesnt work in 2018 but theres a good news download ios 6 ipsw and downgrade with itunes it works ios6.1.3

  5. Great work .. please tell me ! if this step successful when try to downgrade to IOS 7.1.2 instead of IOS6.1.3 ?? .. cause i think some social apps like Facebook, whats App, Messenger and telegram only supported IOS 7.1.2 .. but, if you know any criteria help IOS 6.1.3 user's to use social Apps please tell me how ? … cause in that time don't need downgrade to ios 7.1.2.. 🙂

  6. Hello Mr James, I did downgrade successfully with my Iphone 4s. It worked perfectly. And now i wondering could i do it the same with my Ipad 3 -Wifi version. Thank you very much!

  7. It actually worked! At first when activating it with my SIM card, I had an error saying it's an unknown device, or something like that. Rebooted it and worked flawlessly. Won't take me back to iOS but pretty cool!

  8. Thank you man for helping me downgrade and speed up my phone ….I have successfully downgraded to iOS 6.1.3. But now I want to update to iOS 7.0 how can I do that …under software update it's not coming …plz help

  9. I did the whole process same selected install cydia but cydia doesn't appear ,i was successful to downgrade but i am not able to jailbreak can you help?

  10. Worked for me Thank you now i can use my iPhone 4S Without any lags
    you just got a new subscriber from me and like
    keep on next toutorial i want to know how to downgrade iphone 5s to ios 9

  11. I did everything like in your Jailbreak video and the same like in this, but at the end after i press 'Restore!' and appears the black backgrounded window it writes 'Searching for device' or something like that. On my phone appears the itunes logo and it need to connects to the itunes, and when i open itunes on my pc, it shows me something wrong and it has to upgrade to ios 9.3.5. and can't do anything else. What could be the problem?

  12. Just use coolbooter it lets you do a dual boot of both iOS 9 and 7,6,5 pretty sure the source is coolbooter.com
    Don't type it in the browser

  13. Thank you so much for this video James!!…I installed the Youtube application in IOS 6.1.3, THE LATEST version compatible, but it is not open…!!…What should I do?

Leave a Reply

Your email address will not be published. Required fields are marked *